VIP - PHP-versie wijzigen op Plesk bij VIP internet

Lees in deze handleiding hoe je je PHP-versie in Plesk wijzigt.


Inhoudsopgave

 

Stap 1: Log in op het klanten.vip.nl portaal

  • Navigeer naar het klanten.vip.nl portaal.
  • Vul je gebruikersnaam en wachtwoord in en klik op Inloggen.

 qNPeUJs4s-hXD6UkyC0FtsPKyABy5k5H9g

Stap 2: Navigeer naar het hostingaccount

  • Klik in het rechter kader op “Hostingaccounts”.

Lg0mSbPd92sJSqPWGOiR9eKanfxIKN9s1A

  • Selecteer in het linker menu het juiste hostingaccount.

dRAM2CvErunP4iBiqH-dsurP-feqiZIKoA

  • In het voorbeeld kiezen wij voor het tweede pakket aangezien het eerste pakket een e-mailpakket betreft, dit is te herkennen aan het e-mailadres als pakketnaam.

 

Stap 3: Log in op het controle paneel

  • Log in op het controle paneel door op de knop: “Inloggen controle paneel” te klikken.

GsZwRSBede2PlGCvWweT8CXLIfkqJo_5jQ

  •  Je wordt nu doorgestuurd naar het Plesk controle paneel waar jij jouw hostingdienst eenvoudig kunt beheren.

l0BW6IDF9Kx68Le-s5cQy1CYdvns4gkWUA

Stap 4: Selecteer het hosting pakket en wijzig de PHP-versie

  •  Selecteer het hostingpakket, in het voorbeeld viphandleidingen.nl en klik op “PHP-instellingen”. 

  • Klik in het volgende scherm op het pijltje zodat je een lijst te zien krijgt met alle geïnstalleerde PHP-versies. 

  • Selecteer de gewenste PHP-versie door op het pijltje te klikken bij de optie “PHP-ondersteuning (PHP-versie)”. 

  • Nadat je de gewenste PHP-versie hebt gekozen, scroll dan naar beneden en klik hier op “Toepassen” om de nieuwe PHP-versie op te slaan. 



J
Jelle is the author of this solution article.

Was dit antwoord nuttig? Ja Nee

Feedback versturen
Het spijt ons dat we u niet hebben kunnen helpen. Als u feedback geeft, kunnen we het artikel verbeteren.